Sprache auswählen

Problem EC135 funktioniert nicht unter Mac OS Catalina 10.15 XP11.55r2

  • stephane
  • stephanes Avatar Autor
  • Offline
  • Gesperrt
  • Gesperrt
  • Beiträge: 4
  • Thanks: 0

Problem EC135 funktioniert nicht unter Mac OS Catalina 10.15 XP11.55r2

4 Monate 3 Wochen her
#31
Hallo, ich komme zu Ihnen, weil ich Ihr EC135 PAX- und EMS-Gerät und dieses hier heruntergeladen habekeine Funktion Nr.
Abgesehen von ein paar Schaltern, die auf meinen Mausklick reagieren, reagiert kein anderer Befehl, nicht einmal der zyklische und der kollektive Befehl reagieren nicht, wenn ich meinen Thrumaster T-16000M-Joystick betätige.
Ich verwende die neuesten Versionen von X-Plane 11, Version 11.55r2, vor 12, auf einer iMac i7 3GHz 8GB RAM-Konfiguration, Nvidia GTX 775M 2GB GPU.
Bevor Sie mir schreiben, dass meine Konfiguration unzureichend, durchschnittlich oder sogar minimal ist, sollten Sie wissen, dass sie den durchschnittlichen Anforderungen des Entwicklers Laminar Research entspricht und dass ich viele Geräte problemlos verwenden und bequem im Fotorealismus fliegen kann.
Andererseits habe ich hier und da gelesen, dass bei Ihren Produkten Probleme aufgetreten sind, wie Duplikate im Hauptordnerbaum, ein Problem mit dem XPUIPC-Plugin usw. sowie fehlerhafte Zeilen in der (Konfigurations-)Datei. , genauso Es scheint auch, dass Ihre EC135 EMS- und PAX-Version über eine eigene Konfiguration verfügt und spezifische Einstellungen erfordert, um eine realistische Verwendung zu gewährleisten.
Können Sie mir sagen, wie ich vorgehen soll, damit Ihr EC135 PAX- und EMS-Freeware-Modell funktioniert, das ich im Moment „nur auf der DZ bewundern kann“??
PS: Es wäre klug gewesen, wenn du Anweisungen geschrieben hättest ...
Dieses Thema wurde gesperrt.
  • rotorsim
  • rotorsims Avatar
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 62
  • Thanks: 10

Re: Problem EC135 funktioniert nicht unter Mac OS Catalina 10.15 XP11.55r2

4 Monate 3 Wochen her
#35
Schon mal in das Manual geguckt?

Wenn der Hubschrauber nicht auf den Collective reagiert, hängt das in der Regel damit zusammen, dass der Collective als Throttle konfiguriert wurde. Wenn er nicht auf den Stick reagiert, ist im Zweifel der Stick noch arretiert. Das steht ausdrücklich in der Installationsanleitung, im Manual und in der FAQ.

Sollte das Problem damit nicht gelöst sein, brauchen wir die log.txt aus X-Plane, um genauere Einblicke zu bekommen. 
Dieses Thema wurde gesperrt.
  • stephane
  • stephanes Avatar Autor
  • Offline
  • Gesperrt
  • Gesperrt
  • Beiträge: 4
  • Thanks: 0

Re: Problem EC135 funktioniert nicht unter Mac OS Catalina 10.15 XP11.55r2

4 Monate 3 Wochen her
#36
Hallo, ich verfolge Ihre Antwort bezüglich meines Problems mit Ihrem EC135 V5 PAX- und EMS-Gerät.Glaubst du wirklich, dass ich mir die Mühe gemacht hätte, dich schriftlich zu fragen, wenn es nur ein Problem der Kalibrierung und/oder der Joystick-Konfiguration gewesen wäre? Ich glaube nicht!!!Deshalb möchte ich, dass Sie mein Problem ernster nehmen.Sie geben mir eine Antwort, nur was die Joysticks betrifft, außer dass ich Ihnen erklärt habe, dass mein Problem auch die verschiedenen Schalter und Schalter betrifft, die nicht mit dem linken Mausklick funktionieren, alle wie das Headset, auf das ich klicke, und es gibt nichts das passiert.Ja, ich habe Ihre FAQ und Ihr Benutzerhandbuch konsultiert und nichts über eine bestimmte Konfiguration gesehen, mehr nicht.Sie bitten mich, Ihnen die Xplane11-Protokolldatei zu senden. Sagen Sie mir sehr gut, wie ich sie Ihnen senden soll.

Anhänge:

Dieses Thema wurde gesperrt.
  • rotorsim
  • rotorsims Avatar
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 62
  • Thanks: 10

Re: Problem EC135 funktioniert nicht unter Mac OS Catalina 10.15 XP11.55r2

4 Monate 3 Wochen her
#37
In dem Log wird nur die H145 geladen. Dieses Produkt ist nicht von uns.
Dieses Thema wurde gesperrt.
  • stephane
  • stephanes Avatar Autor
  • Offline
  • Gesperrt
  • Gesperrt
  • Beiträge: 4
  • Thanks: 0

Re: Problem EC135 funktioniert nicht unter Mac OS Catalina 10.15 XP11.55r2

4 Monate 3 Wochen her
#38
Hallo, ich werde Ihrer Antwort nachgehen.Es tut mir leid, dass ich Ihnen die falsche Datei gesendet habe, aber Sie haben mir in Ihrer vorherigen E-Mail nicht mitgeteilt, dass ich X-plane hätte starten und Ihr Gerät laden sollen, bevor ich Ihnen die Protokolldatei gesendet habe.Im Anhang finden Sie jedoch die Protokolldatei nach dem Laden Ihres Geräts.
Aufrichtig

Anhänge:

Dieses Thema wurde gesperrt.
  • rotorsim
  • rotorsims Avatar
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 62
  • Thanks: 10

Re: Problem EC135 funktioniert nicht unter Mac OS Catalina 10.15 XP11.55r2

4 Monate 2 Wochen her
#39
Und da haben wir schon das Problem gefunden. Leider sind es keine guten Nachrichten: Wenn du die Maschine fliegen willst, musst du dein Betriebssystem updaten. 

Es gibt kaum noch User, die noch MacOS 10.15 haben, sonst wäre das Problem sicher schon früher aufgetaucht. Das Plugin ist nicht mehr kompatibel mit dem 4 Jahre alten OS. Ich vermute, dass du mindestens Big Sur brauchst. 

Vielleicht gibt es ja Mac-User, die noch Big Sur in Betrieb haben, und zwar auf Intel-Architektur? Eure Erfahrungen mit dem aktuellen Plugin würden mich interessieren.
Dieses Thema wurde gesperrt.
Ladezeit der Seite: 0.356 Sekunden

Über uns

rotorsim ist eine private Initiative von Hubschrauber-Enthusiasten. Hier ist die Heimatbasis der EC 135 für X-Plane.  

Wir benutzen Cookies
Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Du kannst selbst entscheiden, ob du die Cookies zulassen möchtest. Bitte beachten, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.