Sprache auswählen

Avionic problem

  • sebol1990
  • sebol1990s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 2
  • Thanks: 0

Avionic problem

4 Monate 6 Tage her - 4 Monate 6 Tage her
#66
Hi. I have had a small problem in XP12 on EC135 v5.23 for some time now. When I turn on the heli from C&D, Autopilot and the default GPS do not work. when I start it with the engines running, everything is fine. Anyone have an idea for this?
Letzte Änderung: 4 Monate 6 Tage her von sebol1990.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • rotorsim
  • rotorsims Avatar
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 78
  • Thanks: 13

Re: Avionic problem

4 Monate 6 Tage her
#67
What procedures do you do? What exactly isn't behaving as you expect?

And please upload a log file (log.txt in X-Plane's main folder) from the corresponding flight on which the problem occurred.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • sebol1990
  • sebol1990s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 2
  • Thanks: 0

Re: Avionic problem

4 Monate 6 Tage her
#69
I start the plane according to the manual available on your website. No Autopilot mode works, AP, A-TRIM does not turn on, even though the avionics are turned on, the default GTN does not turn on. 

Dateianhang:

Dateiname: Log.txt
Dateigröße:167 KB

imgur.com/a/eMVcoiP

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • rotorsim
  • rotorsims Avatar
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 78
  • Thanks: 13

Re: Avionic problem

4 Monate 5 Tage her
#71
On the screenshots and in the log file I can see that the autopilot is activated correctly, but presents an ACTUATION caution. This caution comes on, if your servos don't work. This can have many reasons like failure of the servos or failrue in the electrical system. Check that no failures are activated in the IOS.

Regarding the GNS, please check whether the brightness control for the instruments on the OHP is turned up sufficiently. At least the left device obviously has power, otherwise the ND would show something different.

However, I have a completely different suspicion: one of your many 3rd-party plugins is twisting things that are none of its business. That would be a plausible explanation for so many problems occurring at the same time.

Other issue I noticed: There is something wrong with the permissions in your file system. The helicopter cannot find its preferences file. This is usually the case when the Output/preferences folder in the X-Plane installation denies write permissions.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.504 Sekunden

Über uns

rotorsim ist eine private Initiative von Hubschrauber-Enthusiasten. Hier ist die Heimatbasis der EC 135 für X-Plane.  

Wir benutzen Cookies
Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Du kannst selbst entscheiden, ob du die Cookies zulassen möchtest. Bitte beachten, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.